Problemen op forum met VPN verbinding

Onze mededelingen, jouw kritiek, ideëen en vragen over het Sportster-Forum.
Plaats reactie
Gebruikersavatar
EasyWim
200-349
200-349
Berichten: 258
Lid geworden op: 21 sep 2019 21:16
Has thanked: 151 times
Been thanked: 143 times

Problemen op forum met VPN verbinding

Bericht door EasyWim »

Ik heb sinds de update van het forum problemen met het automatisch laden van foto's bij berichten. Ik gebruik een VPN verbinding die ik even moet onderbreken om foto's te kunnen zien in plaats van alleen een icoontje op de plek waar de foto zou moeten staan. Ook wordt ik steeds na een paar minuten ingelogd te zijn geweest eruit geknikkerd. Dat valt eigenlijk pas op als ik een bericht wil plaatsen of iemand wil bedanken, ik moet dan altijd eerst opnieuw inloggen. Ik gebruik NordVPN, ik zal ook daar eens zoeken of ik het forum toe kan voegen aan 'vertrouwde sites' of zoiets dergelijks.

Ik gebruik de knop 'Bewaar concept' nu wat meer voor ik op 'verstuur' klik om niet steeds alles kwijt te zijn als ik weer uitgelogd blijk te zijn. Het kostte wat moeite om een concept bericht definitief te plaatsen op het forum maar ik ben eruit. Je dient hiervoor eerst een nieuw bericht aan te maken en daar krijg je de keuze aangeboden om een bewaard concept te kiezen ('Laad concept' verschijnt in het rijtje bij 'Voorbeeld' en 'Verstuur'). Je kunt het concept ook terugvinden in je gebruikerspaneel maar vanaf daar kun je het concept niet plaatsen op het forum.


Peke
Moderator
Moderator
Berichten: 853
Lid geworden op: 23 sep 2015 06:15
Has thanked: 147 times
Been thanked: 167 times

Re: Problemen op forum met VPN verbinding

Bericht door Peke »

Ik heb met nord geen last.

Toegevoegd in 2 minuten 23 secondes:
B79A8A1A-7126-4364-A98C-9544B6D1E91F.png
Kan alleen deze knoppen niet meer zien dus ook niks verwijderen en aanpassen.


Wacht niet met genieten tot later….Want als later eerder komt ben je te laat.
Gebruikersavatar
charlesb52
*
*
Berichten: 2058
Lid geworden op: 19 sep 2015 11:15
Locatie: Maastricht
Has thanked: 1062 times
Been thanked: 430 times
Contacteer:

Re: Problemen op forum met VPN verbinding

Bericht door charlesb52 »

De eerste vraag hoorde ik nog niet, de vraag van Peke zag ik al....
Voorlopig de gsm een kwart slag draaien en dan zie je de knoppen.


Gebruikersavatar
EasyWim
200-349
200-349
Berichten: 258
Lid geworden op: 21 sep 2019 21:16
Has thanked: 151 times
Been thanked: 143 times

Re: Problemen op forum met VPN verbinding

Bericht door EasyWim »

Ik heb wat zitten puzzelen, aan de VPN verbinding valt verder niets in te stellen. Ook het continue uitgelogd worden lijkt over te zijn. Ik ben er ook achter gekomen dat het eigenlijk alleen (nog steeds) fout gaat met de afbeeldingen van ricco in het topic 'mijn nieuwe seventy two'. Kan het zijn dat deze afbeeldingen op een andere manier geplaatst zijn dan de meeste andere afbeeldingen (dus niet via mUpload)? Is er nog een andere manier van afbeeldingen uploaden eigenlijk?

Toegevoegd in 3 minuten 10 secondes:
Afbeelding

Op het afbeeldingsicoon kan ik trouwens niet klikken om verder te gaan naar de foto of zoiets.


Peke
Moderator
Moderator
Berichten: 853
Lid geworden op: 23 sep 2015 06:15
Has thanked: 147 times
Been thanked: 167 times

Re: Problemen op forum met VPN verbinding

Bericht door Peke »

Met Nord vpn kan ik de foto’s van Ricco gewoon bekijken op het forum


Wacht niet met genieten tot later….Want als later eerder komt ben je te laat.
Gebruikersavatar
charlesb52
*
*
Berichten: 2058
Lid geworden op: 19 sep 2015 11:15
Locatie: Maastricht
Has thanked: 1062 times
Been thanked: 430 times
Contacteer:

Re: Problemen op forum met VPN verbinding

Bericht door charlesb52 »

@phpbbservice gaat het bekijken voor ons!! :thumbs:


Gebruikersavatar
phpbbservice
Berichten: 5
Lid geworden op: 04 jan 2019 14:10
Been thanked: 5 times

Re: Problemen op forum met VPN verbinding

Bericht door phpbbservice »

charlesb52 schreef: 07 nov 2020 16:17 @phpbbservice gaat het bekijken voor ons!! :thumbs:
Ik kan helaas niets doen aan de knoppen, joyce en luna kennen hun code beter als ik.
Ik denk dat deze vraag dan ook beter gesteld kan worden in hun support topic van deze stijl.
https://www.phpbb.com/customise/db/styl ... er/support
Wel heb ik de stijl geupdate.

Heeft iemand een linkje naar het topic waar de foto niet te zien is? dank alvast.


Gebruikersavatar
EasyWim
200-349
200-349
Berichten: 258
Lid geworden op: 21 sep 2019 21:16
Has thanked: 151 times
Been thanked: 143 times

Re: Problemen op forum met VPN verbinding

Bericht door EasyWim »

phpbbservice schreef: 12 nov 2020 09:25 Heeft iemand een linkje naar het topic waar de foto niet te zien is? dank alvast.
viewtopic.php?f=20&t=1691

Ik zag dat je het forum iets had aangepast, duidelijk die rode bol naast notificaties bij een nieuw bericht!

De knop 'nieuwe berichten' op de homepage gebruikte ik het meest maar die lijkt nu alleen nog onder de snelle links te zitten. Van mij mag die knop weer permanent in beeld.


Peke
Moderator
Moderator
Berichten: 853
Lid geworden op: 23 sep 2015 06:15
Has thanked: 147 times
Been thanked: 167 times

Re: Problemen op forum met VPN verbinding

Bericht door Peke »

Weet niet of Wim de enige is die dat probleem heeft want met NordVPN kan ik de foto’s gewoon zien


Wacht niet met genieten tot later….Want als later eerder komt ben je te laat.
Gebruikersavatar
phpbbservice
Berichten: 5
Lid geworden op: 04 jan 2019 14:10
Been thanked: 5 times

Re: Problemen op forum met VPN verbinding

Bericht door phpbbservice »

EasyWim schreef: 12 nov 2020 16:44
phpbbservice schreef: 12 nov 2020 09:25 Heeft iemand een linkje naar het topic waar de foto niet te zien is? dank alvast.
viewtopic.php?f=20&t=1691

Ik zag dat je het forum iets had aangepast, duidelijk die rode bol naast notificaties bij een nieuw bericht!

De knop 'nieuwe berichten' op de homepage gebruikte ik het meest maar die lijkt nu alleen nog onder de snelle links te zitten. Van mij mag die knop weer permanent in beeld.
De foto zie ik ook normaal, je zou nog kunnen proberen de browser cache te legen zodat alles weer opnieuw wordt opgebouwd. weet je niet hoe dat moet kun je via google zoeken: browser cache legen.

Verder klopt het inderdaad dat die 2 linkjes weg zijn, deze zijn er toen bijgevoegd en is custom in het bestand geplaatst.
het beste lijkt me om dit perminent te laten staan dit ok weer aan joyce en luna te vragen het perminent in elke update erin te zetten. Of (wel wat meer werk) een kleine extensie maken dat er alleen voor zorgt dat dus die linkjes er altijd zijn.


Gebruikersavatar
EasyWim
200-349
200-349
Berichten: 258
Lid geworden op: 21 sep 2019 21:16
Has thanked: 151 times
Been thanked: 143 times

Re: Problemen op forum met VPN verbinding

Bericht door EasyWim »

phpbbservice schreef: 14 nov 2020 13:21
De foto zie ik ook normaal, je zou nog kunnen proberen de browser cache te legen zodat alles weer opnieuw wordt opgebouwd.
Ik heb de cache geleegd en Chrome opnieuw opgestart. Geen verschil helaas. Ik heb ook Windows Edge geprobeerd, maar ook daar is het topic van Ricco de enige waarin de foto's niet laden (bij alle andere topics wel). Kan het zijn dat die foto's toch op een andere manier geplaatst zijn dan via mUpload of is er geen andere mogelijkheid? Blijf het een raar verhaal vinden. Overigens is het nog steeds zo dat de foto's onmiddellijk laden na het uitzetten van de VPN verbinding. Ik denk dat Ricco een ander upload programma heeft gebruikt dan mUpload, eentje die niet goed samengaat met VPN. Kan haast niet anders.


Peke
Moderator
Moderator
Berichten: 853
Lid geworden op: 23 sep 2015 06:15
Has thanked: 147 times
Been thanked: 167 times

Re: Problemen op forum met VPN verbinding

Bericht door Peke »

Dat is het niet. Ik gebruik vpn en daar laden de foto’s normaal


Wacht niet met genieten tot later….Want als later eerder komt ben je te laat.
Plaats reactie