KM teller/snelheidsmeter, werkt niet meer na nieuwe accu plaatsen.

Onderhoud, reparatie, revisie etc.
Plaats reactie
Ambtenaar
5-9
5-9
Berichten: 7
Lid geworden op: 12 mei 2020 22:19
Been thanked: 3 times

KM teller/snelheidsmeter, werkt niet meer na nieuwe accu plaatsen.

Bericht door Ambtenaar »

Hallo allemaal mijn eerste vraag op dit forum. Ik heb samen met mijn vrouw een xl1200 c uit 2005 gekocht.Net voordat ik de motor ophaalde had de vorige eigenaar een andere accu in de motor gezet(geen nieuwe). Nu werkt de teller niet meer,en de idicatie lampjes soms wel/soms niet. Raar verhaal en ik kan op het oog niks vinden,alles ziet er netjes uit. Ook zijn alle zekeringeng nog heel. Wie heeft er een idee wat dit kan zijn :think:

Groet Bas
Laatst gewijzigd door charlesb52 op 22 mei 2020 14:00, 1 keer totaal gewijzigd.
Reden: Titel verduidelijkt!



Gebruikersavatar
MoneyFor
1500-1749
1500-1749
Berichten: 1534
Lid geworden op: 10 jan 2018 07:09
Locatie: Heusden - België
Has thanked: 353 times
Been thanked: 592 times
Contacteer:

Re: KM teller/snelheidsmeter

Bericht door MoneyFor »

Lijkt me eerder een bedrading / connector probleem te zijn, het veranderen van een batterij heeft eigenlijk geen invloed op het wel of niet werken van de teller als
die het voor de rest gewoon doet die batterij.

Misschien alle connectoren even nalopen en eventueel met een reinigingsspray inspuiten, doe dit wel met losgekoppelde batterij of hoofdzekering dat inspuiten dan.
Je kan ook de grote grijze connector op de ecm eens losmaken en terug goed op zijn plaats klikken, misschien door het verwijderen en herplaatsen van de batterij is
deze eventueel wat losgeraakt ( zit eigenlijk wel goed vast geklikt maar je maar nooit ).

Als ik het goed heb zit die nog daar, dacht vanaf 2007 onder het zadel in spatbord uitsparing,


ecm.jpg
ecm.jpg (39.67 KiB) 77 keer bekeken


Afbeelding

SPORTSTER ONDERDELEN TE KOOP : >> KLIK HIER<<

Ambtenaar
5-9
5-9
Berichten: 7
Lid geworden op: 12 mei 2020 22:19
Been thanked: 3 times

Re: KM teller/snelheidsmeter

Bericht door Ambtenaar »

MoneyFor schreef:
22 mei 2020 13:50
Lijkt me eerder een bedrading / connector probleem te zijn, het veranderen van een batterij heeft eigenlijk geen invloed op het wel of niet werken van de teller als
die het voor de rest gewoon doet die batterij.

Misschien alle connectoren even nalopen en eventueel met een reinigingsspray inspuiten, doe dit wel met losgekoppelde batterij of hoofdzekering dat inspuiten dan.
Je kan ook de grote grijze connector op de ecm eens losmaken en terug goed op zijn plaats klikken, misschien door het verwijderen en herplaatsen van de batterij is
deze eventueel wat losgeraakt ( zit eigenlijk wel goed vast geklikt maar je maar nooit ).

Als ik het goed heb zit die nog daar, dacht vanaf 2007 onder het zadel in spatbord uitsparing,



ecm.jpg
Dat grijze ding zit bij mijn motor op een andere plaats. De rest heb ik al gedaan. Maar ik zal die ecm stekker eens bekijken.
Dank je.



Plaats reactie